
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.therogersvillereview.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;587bc2e2-9f0f-11ea-acf1-7bb76ab899ef&quot;:[],&quot;6b69cf0c-9f0f-11ea-acf1-8f36abc9da02&quot;:[&quot;a5d41ffa-9f0d-11ea-acf1-3fbce484e83c&quot;,&quot;b92ee332-9f0d-11ea-acf1-f3db45ac42f6&quot;],&quot;828f8d70-9f0f-11ea-acf1-b31830fd9cb9&quot;:[&quot;a5d41ffa-9f0d-11ea-acf1-3fbce484e83c&quot;,&quot;b92ee332-9f0d-11ea-acf1-f3db45ac42f6&quot;],&quot;6f1a8c1a-e260-11ea-9e47-8bd6e8381cf7&quot;:[],&quot;9821bbae-9f0f-11ea-acf1-d307b201a403&quot;:[&quot;2f4485ea-9f0e-11ea-acf1-4b0c7559c701&quot;,&quot;a5d41ffa-9f0d-11ea-acf1-3fbce484e83c&quot;,&quot;b92ee332-9f0d-11ea-acf1-f3db45ac42f6&quot;],&quot;b0de4086-9f0f-11ea-acf1-03a5c7f536ff&quot;:[&quot;2f4485ea-9f0e-11ea-acf1-4b0c7559c701&quot;,&quot;a5d41ffa-9f0d-11ea-acf1-3fbce484e83c&quot;,&quot;b92ee332-9f0d-11ea-acf1-f3db45ac42f6&quot;],&quot;d0937bd0-9f0f-11ea-acf1-73956b7f5116&quot;:[&quot;2f4485ea-9f0e-11ea-acf1-4b0c7559c701&quot;,&quot;a5d41ffa-9f0d-11ea-acf1-3fbce484e83c&quot;,&quot;b09790ac-9f0d-11ea-acf1-338d34607050&quot;,&quot;b92ee332-9f0d-11ea-acf1-f3db45ac42f6&quot;],&quot;edc64e3a-9f0f-11ea-acf1-bb25587310a1&quot;:[&quot;2f4485ea-9f0e-11ea-acf1-4b0c7559c701&quot;,&quot;a5d41ffa-9f0d-11ea-acf1-3fbce484e83c&quot;,&quot;b92ee332-9f0d-11ea-acf1-f3db45ac42f6&quot;]}" />
<meta name="tncms-criteria-ids" content="a5d41ffa-9f0d-11ea-acf1-3fbce484e83c,b92ee332-9f0d-11ea-acf1-f3db45ac42f6,2f4485ea-9f0e-11ea-acf1-4b0c7559c701,b09790ac-9f0d-11ea-acf1-338d34607050" />
<meta name="tncms-access-version" content="2021-01-21 14:15:57" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" />
<meta name="keywords" content="hensley, sport, american football, matt newton, devin carpenter, landon jackson, team, thomas faust, will price, taylor sharpless, offense, dalton pearson, senior, devan carpenter" />
<meta name="news_keywords" content="hensley, sport, american football, matt newton, devin carpenter, landon jackson, team, thomas faust, will price, taylor sharpless, offense, dalton pearson, senior, devan carpenter" />
<meta name="description" content="ROGERSVILLE &ndash; The Josh Hensley Era in Cherokee football is set to kick off and the former Chiefs assistant is ready to take the reins." />
<meta name="author" content="Jim Beller Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg?crop=720%2C405%2C0%2C217&amp;resize=720%2C405&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta property="og:title" content="Josh Hensley coaching era begins in Big Red Valley" />
<meta property="og:description" content="ROGERSVILLE &ndash; The Josh Hensley Era in Cherokee football is set to kick off and the former Chiefs assistant is ready to take the reins." />
<meta property="og:site_name" content="The Rogersville Review" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheRogersvilleReview/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RogReview" />
<meta name="twitter:image:alt" content="CHS 2021 Schedule" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jim Beller\nSports Editor","presentation":null,"start_hour":"12","id":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","ga_page":"\/sports\/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5378735-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 587 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 293500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["hensley","sport","american football","matt newton","devin carpenter","landon jackson","team","thomas faust","will price","taylor sharpless"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/therogersvillereview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            
                gptAdSlots['ad-1853266'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1853266').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853266'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1853257'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1853257').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853257'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "therogersvillereview.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1853259'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1853259').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853259'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1853262'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1853262').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853262'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1853265'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1853265').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853265'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1853234'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1853234').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853234'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/therogersvillereview.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1853275'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1853275').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1853275'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Josh Hensley coaching era begins in Big Red Valley | Sports | therogersvillereview.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #003300; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #006800; }#site-header-container{ border-bottom: 3px solid #006800; }#site-footer-container{ border-top: 3px solid #006800; } .tnt-bg-accent { background-color: #006800; } a .tnt-caret-down { color: #006800; } .block-title .block-title-inner { border-color: #006800; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #006800; } .form-control:focus { border-bottom-color: #006800; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Josh Hensley coaching era begins in Big Red Valley | Sports | therogersvillereview.com" href="http://www.therogersvillereview.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    
    

    
    
    
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-8449d989-be3b-5f3d-8911-cd6b5f2d2d80  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.therogersvillereview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jim+Beller%0ASports+Editor&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=8449d989-be3b-5f3d-8911-cd6b5f2d2d80&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5378735-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.therogersvillereview.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.therogersvillereview.com/users/login/?referer_url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.therogersvillereview.com/tncms/admin/editorial-asset/?edit=8449d989-be3b-5f3d-8911-cd6b5f2d2d80"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1853232" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-1853232" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/daad246c-acd5-11ea-8535-b38631cfc267.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/daad246c-acd5-11ea-8535-b38631cfc267.png?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/daad246c-acd5-11ea-8535-b38631cfc267.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="136"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1853458" class="tncms-block in-drawer social-links"><div class="follow-links-1853458 default">
    
    <section id="block-1853458" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheRogersvilleReview/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RogReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.therogersvillereview.com",
  "sameAs" : ["https://www.facebook.com/TheRogersvilleReview/","https://twitter.com/RogReview"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1853273" class="tncms-block hidden-md hidden-lg"><section id="block-1853273" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1853273" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1853273" aria-labelledby="site-search-button-1853273" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1853273-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1853273-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1853273" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1853273-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1853273').submit();
        return false;
    });

    $('#site-search-1853273').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1853273 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1853273 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1853273-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1853274" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1853274" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.therogersvillereview.com/users/login/?referer_url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.therogersvillereview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1853274').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.therogersvillereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.therogersvillereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.therogersvillereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1853274').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.therogersvillereview.com/users/logout/" id="user-logout-form-1853274"><input type="hidden" name="referer_url" value="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/public_notices"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/RogersvilleReview/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEROGERSVILLEREVIEW&amp;publisher_url:therogersvillereview.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-2020-graduates">2020 Graduates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/livestock_report/"  class="nav-link tnt-section-livestock-report">Livestock Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_report/"  class="nav-link tnt-section-police-report">Police Report</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.publicnoticeads.com/TN/search/searchnotices.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-statewide-legal-notices">Statewide Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://easttennessee.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/hancock_county/"  class="nav-link tnt-section-hancock-county-news">Hancock County News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/thehancockcountyeagle/"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook-the-hancock-county-eagle">Facebook | The Hancock County Eagle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://rogersvilletn.ors.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">Worship</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://rogersville.kids.kwnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.therogersvillereview.com/classifieds/community/announcements/legal"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://easttennessee.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1853266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853266" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853266');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1924709" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active reg"><a href="https://shopeasttennessee.com/therogersvillereview/">SHOP LOCAL</a></li>
    <li class="active reg"><a href="https://easttennessee.jobs/">Jobs</a></li>
    <li class="active reg"><a href="/classifieds/vehicle/">Cars</a></li>
    <li class="active reg"><a href="/classifieds/housing/sale/">Real Estate</a></li>
    <li class="active reg"><a href="/classifieds/">Classifieds</a></li>
    <li class="active gold"><a href="https://classadz.vdata.com/RogersvilleReview/Advertising/Advertiser/">Place an Ad</a></li>    
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1853270" class="tncms-block padding-top"><div id="weather-1853270" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37857" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1853231" class="tncms-block"><div id="site-logo-1853231" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/c627e842-acd5-11ea-8535-53dc1896a7a9.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/c627e842-acd5-11ea-8535-53dc1896a7a9.png?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/c627e842-acd5-11ea-8535-53dc1896a7a9.png 200w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="136"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 18, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1853233" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://www.therogersvillereview.com/users/admin/?newzware=1">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1853463" class="tncms-block solo-promo"><section id="block-1853463" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1853463-4469f32c-7f46-5cf0-97d0-17897ee5e777" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-rogersville">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4469f32c-7f46-5cf0-97d0-17897ee5e777 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rogersville/article_4469f32c-7f46-5cf0-97d0-17897ee5e777.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriff says fake gunman 911 call that caused Volunteer lockdown originated out of state"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/7/3c/73c01f22-968a-566e-a1cc-c5a4d88a38ad/6112871b15071.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rogersville/article_4469f32c-7f46-5cf0-97d0-17897ee5e777.html" class="tnt-asset-link">
        

        
            Sheriff says fake gunman 911 call that caused Volunteer lockdown originated out of state</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1853464" class="tncms-block solo-promo"><section id="block-1853464" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1853464-4e0fd0ee-0d8d-5f16-a4be-19e6ce11cdd3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-rogersville">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e0fd0ee-0d8d-5f16-a4be-19e6ce11cdd3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rogersville/article_4e0fd0ee-0d8d-5f16-a4be-19e6ce11cdd3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO &amp; PHOTO GALLERY: Hot cars and cool showers highlight steamy downtown cruise-in"
                            class="img-responsive lazyload full default"
                            width="1652"
                            height="929"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/0/d0/0d0a2890-1312-50d7-8504-253244e2c741/6119296fa1e28.image.jpg?crop=1652%2C929%2C0%2C162&resize=1652%2C929&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rogersville/article_4e0fd0ee-0d8d-5f16-a4be-19e6ce11cdd3.html" class="tnt-asset-link">
        

        
            VIDEO & PHOTO GALLERY: Hot cars and cool showers highlight steamy downtown cruise-in</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1853462" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1853465" class="tncms-block solo-promo"><section id="block-1853465" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1853465-4b40dc73-ae73-539a-b5cc-8d6fc0a297d6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-rogersville">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b40dc73-ae73-539a-b5cc-8d6fc0a297d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rogersville/article_4b40dc73-ae73-539a-b5cc-8d6fc0a297d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hawkins may eliminate education, experience requirements for highway superintendent"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/1/20/120fbffc-f909-50ba-8af7-ae265ad96b68/6116b2324a7b9.image.jpg?crop=1000%2C563%2C0%2C126&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rogersville/article_4b40dc73-ae73-539a-b5cc-8d6fc0a297d6.html" class="tnt-asset-link">
        

        
            Hawkins may eliminate education, experience requirements for highway superintendent</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1853230" class="tncms-block"><div id="site-logo-1853230" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/eadc3a62-acd5-11ea-8535-27ee655d0550.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/eadc3a62-acd5-11ea-8535-27ee655d0550.png?resize=150%2C102 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/eadc3a62-acd5-11ea-8535-27ee655d0550.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="136"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1853269" class="tncms-block sticky-nav"><div id="user-controls-1853269" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.therogersvillereview.com/users/login/?referer_url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.therogersvillereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.therogersvillereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.therogersvillereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1853269').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.therogersvillereview.com/users/logout/" id="user-logout-form-1853269"><input type="hidden" name="referer_url" value="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1853268" class="tncms-block"><div id="user-controls-1853268" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.therogersvillereview.com/users/login/?referer_url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.therogersvillereview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1853268').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.therogersvillereview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.therogersvillereview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.therogersvillereview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1853268').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.therogersvillereview.com/users/logout/" id="user-logout-form-1853268"><input type="hidden" name="referer_url" value="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1853267" class="tncms-block"><ul id="site-search-1853267-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1853267" aria-labelledby="site-search-button-1853267" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1853267-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1853267-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1853267" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1853267-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1853267').submit();
        return false;
    });

    $('#site-search-1853267').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1853267 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1853267 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1853267-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classifed-ad"  href="https://classadz.vdata.com/RogersvilleReview/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classifed Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://easttennessee.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-hancock"  href="/hancock_county/"  tabindex="0">
                    <span class="nav-label">Hancock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-worship"  href="http://rogersvilletn.ors.kwnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Worship</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kid-scoop"  href="http://rogersville.kids.kwnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kid Scoop</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1853256" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1853257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853257" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853257');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" class="carousel-inner"><div  class="item photo-447a08e3-732c-56b6-b3bc-bde8c6c66e73">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg"
                    
                    alt="CHS 2021 Schedule"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="840"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447a08e3-732c-56b6-b3bc-bde8c6c66e73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CHS%202021%20Schedule&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447a08e3-732c-56b6-b3bc-bde8c6c66e73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447a08e3-732c-56b6-b3bc-bde8c6c66e73"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/447a08e3-732c-56b6-b3bc-bde8c6c66e73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"447a08e3-732c-56b6-b3bc-bde8c6c66e73"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20CHS%202021%20Schedule&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"447a08e3-732c-56b6-b3bc-bde8c6c66e73"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_447a08e3-732c-56b6-b3bc-bde8c6c66e73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447a08e3-732c-56b6-b3bc-bde8c6c66e73"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-447a08e3-732c-56b6-b3bc-bde8c6c66e73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="447a08e3-732c-56b6-b3bc-bde8c6c66e73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="447a08e3-732c-56b6-b3bc-bde8c6c66e73" class="save-list-447a08e3-732c-56b6-b3bc-bde8c6c66e73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="447a08e3-732c-56b6-b3bc-bde8c6c66e73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-df84fed5-3ba9-54ae-b493-1558e484203c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/f8/df84fed5-3ba9-54ae-b493-1558e484203c/61154db764f44.image.jpg"
                    
                    alt="Micah Jones vs Cocke County"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="682"
                    height="664"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/f8/df84fed5-3ba9-54ae-b493-1558e484203c/61154db764f44.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>/tcms_purged/bmt_local/Adobe%20InDesign%20Documents/GPC-RSP/18/A/Images/2021_08_18_GPC-RSP_A_004/adea0b6e-fb32-11eb-8c65-00163ec2aa77/adea0b6e-fb32-11eb-8c65-00163ec2aa77.jpgPhoto by Bobby Vaughn Cherokee quarterback Micah Jones (7) fires a pass against Cocke County Oct. 2, 2020. Micah Jones vs Cocke County adea0b6e-fb32-11eb-8c65-00163ec2aa779688b2ade8b5f0f82dcaf047cb13306a7081821_RVR_fb4_jb1gpc.local0 Micah Jones vs Cocke County</p></div><div class="subscriber-only"><p>Micah Jones vs Cocke County</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Bobby Vaughn</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_df84fed5-3ba9-54ae-b493-1558e484203c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_df84fed5-3ba9-54ae-b493-1558e484203c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df84fed5-3ba9-54ae-b493-1558e484203c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Micah%20Jones%20vs%20Cocke%20County&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_df84fed5-3ba9-54ae-b493-1558e484203c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_df84fed5-3ba9-54ae-b493-1558e484203c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df84fed5-3ba9-54ae-b493-1558e484203c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_df84fed5-3ba9-54ae-b493-1558e484203c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_df84fed5-3ba9-54ae-b493-1558e484203c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df84fed5-3ba9-54ae-b493-1558e484203c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/df84fed5-3ba9-54ae-b493-1558e484203c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df84fed5-3ba9-54ae-b493-1558e484203c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Micah%20Jones%20vs%20Cocke%20County&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_df84fed5-3ba9-54ae-b493-1558e484203c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df84fed5-3ba9-54ae-b493-1558e484203c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_df84fed5-3ba9-54ae-b493-1558e484203c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df84fed5-3ba9-54ae-b493-1558e484203c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df84fed5-3ba9-54ae-b493-1558e484203c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df84fed5-3ba9-54ae-b493-1558e484203c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df84fed5-3ba9-54ae-b493-1558e484203c" class="save-list-df84fed5-3ba9-54ae-b493-1558e484203c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df84fed5-3ba9-54ae-b493-1558e484203c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Josh Hensley"
                    class="img-responsive owl-lazy default"
                    width="882"
                    height="1234"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/c/ee/ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30/6114bca6cefb2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Josh Hensley</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Josh%20Hensley&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Josh%20Hensley&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30" class="save-list-ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-68e1503e-1183-5483-a685-bc6f110fb514">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Will Price"
                    class="img-responsive owl-lazy default"
                    width="784"
                    height="1195"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/8e/68e1503e-1183-5483-a685-bc6f110fb514/6114bca42841c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Will Price</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_68e1503e-1183-5483-a685-bc6f110fb514.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_68e1503e-1183-5483-a685-bc6f110fb514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68e1503e-1183-5483-a685-bc6f110fb514"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Will%20Price&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_68e1503e-1183-5483-a685-bc6f110fb514.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_68e1503e-1183-5483-a685-bc6f110fb514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68e1503e-1183-5483-a685-bc6f110fb514"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_68e1503e-1183-5483-a685-bc6f110fb514.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_68e1503e-1183-5483-a685-bc6f110fb514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68e1503e-1183-5483-a685-bc6f110fb514"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/68e1503e-1183-5483-a685-bc6f110fb514" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68e1503e-1183-5483-a685-bc6f110fb514"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Will%20Price&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_68e1503e-1183-5483-a685-bc6f110fb514.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68e1503e-1183-5483-a685-bc6f110fb514"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_68e1503e-1183-5483-a685-bc6f110fb514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68e1503e-1183-5483-a685-bc6f110fb514"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68e1503e-1183-5483-a685-bc6f110fb514-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68e1503e-1183-5483-a685-bc6f110fb514" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="68e1503e-1183-5483-a685-bc6f110fb514" class="save-list-68e1503e-1183-5483-a685-bc6f110fb514-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68e1503e-1183-5483-a685-bc6f110fb514" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d7b2ddab-6d43-5865-800c-3a47d5841f93">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Parker Bailey"
                    class="img-responsive owl-lazy default"
                    width="761"
                    height="1103"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/7b/d7b2ddab-6d43-5865-800c-3a47d5841f93/6114bca46f37b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Parker Bailey</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_d7b2ddab-6d43-5865-800c-3a47d5841f93.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d7b2ddab-6d43-5865-800c-3a47d5841f93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b2ddab-6d43-5865-800c-3a47d5841f93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parker%20Bailey&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_d7b2ddab-6d43-5865-800c-3a47d5841f93.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d7b2ddab-6d43-5865-800c-3a47d5841f93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b2ddab-6d43-5865-800c-3a47d5841f93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_d7b2ddab-6d43-5865-800c-3a47d5841f93.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d7b2ddab-6d43-5865-800c-3a47d5841f93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b2ddab-6d43-5865-800c-3a47d5841f93"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/d7b2ddab-6d43-5865-800c-3a47d5841f93" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7b2ddab-6d43-5865-800c-3a47d5841f93"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Parker%20Bailey&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_d7b2ddab-6d43-5865-800c-3a47d5841f93.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7b2ddab-6d43-5865-800c-3a47d5841f93"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d7b2ddab-6d43-5865-800c-3a47d5841f93.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7b2ddab-6d43-5865-800c-3a47d5841f93"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7b2ddab-6d43-5865-800c-3a47d5841f93-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7b2ddab-6d43-5865-800c-3a47d5841f93" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7b2ddab-6d43-5865-800c-3a47d5841f93" class="save-list-d7b2ddab-6d43-5865-800c-3a47d5841f93-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7b2ddab-6d43-5865-800c-3a47d5841f93" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-eb6566a9-56a1-5a93-871d-c6c2575b73fd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Landon Jackson"
                    class="img-responsive owl-lazy default"
                    width="868"
                    height="1075"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/b6/eb6566a9-56a1-5a93-871d-c6c2575b73fd/6114bca4a54b8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Landon Jackson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb6566a9-56a1-5a93-871d-c6c2575b73fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Landon%20Jackson&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb6566a9-56a1-5a93-871d-c6c2575b73fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb6566a9-56a1-5a93-871d-c6c2575b73fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/eb6566a9-56a1-5a93-871d-c6c2575b73fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb6566a9-56a1-5a93-871d-c6c2575b73fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Landon%20Jackson&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb6566a9-56a1-5a93-871d-c6c2575b73fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_eb6566a9-56a1-5a93-871d-c6c2575b73fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb6566a9-56a1-5a93-871d-c6c2575b73fd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb6566a9-56a1-5a93-871d-c6c2575b73fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb6566a9-56a1-5a93-871d-c6c2575b73fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb6566a9-56a1-5a93-871d-c6c2575b73fd" class="save-list-eb6566a9-56a1-5a93-871d-c6c2575b73fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb6566a9-56a1-5a93-871d-c6c2575b73fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e254826b-61ef-5d9b-9197-00dcfca73b4a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Matt Newton"
                    class="img-responsive owl-lazy default"
                    width="756"
                    height="1030"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/25/e254826b-61ef-5d9b-9197-00dcfca73b4a/6114bca4dd7bf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Matt Newton</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_e254826b-61ef-5d9b-9197-00dcfca73b4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e254826b-61ef-5d9b-9197-00dcfca73b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e254826b-61ef-5d9b-9197-00dcfca73b4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matt%20Newton&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_e254826b-61ef-5d9b-9197-00dcfca73b4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e254826b-61ef-5d9b-9197-00dcfca73b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e254826b-61ef-5d9b-9197-00dcfca73b4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_e254826b-61ef-5d9b-9197-00dcfca73b4a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e254826b-61ef-5d9b-9197-00dcfca73b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e254826b-61ef-5d9b-9197-00dcfca73b4a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/e254826b-61ef-5d9b-9197-00dcfca73b4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e254826b-61ef-5d9b-9197-00dcfca73b4a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Matt%20Newton&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_e254826b-61ef-5d9b-9197-00dcfca73b4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e254826b-61ef-5d9b-9197-00dcfca73b4a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e254826b-61ef-5d9b-9197-00dcfca73b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e254826b-61ef-5d9b-9197-00dcfca73b4a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e254826b-61ef-5d9b-9197-00dcfca73b4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e254826b-61ef-5d9b-9197-00dcfca73b4a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e254826b-61ef-5d9b-9197-00dcfca73b4a" class="save-list-e254826b-61ef-5d9b-9197-00dcfca73b4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e254826b-61ef-5d9b-9197-00dcfca73b4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93fc9608-a42e-58f9-b5c8-576deb8ecb79">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dalton Pearson"
                    class="img-responsive owl-lazy default"
                    width="877"
                    height="1093"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/9/3f/93fc9608-a42e-58f9-b5c8-576deb8ecb79/6114bca51ace8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Dalton Pearson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93fc9608-a42e-58f9-b5c8-576deb8ecb79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dalton%20Pearson&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93fc9608-a42e-58f9-b5c8-576deb8ecb79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93fc9608-a42e-58f9-b5c8-576deb8ecb79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/93fc9608-a42e-58f9-b5c8-576deb8ecb79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93fc9608-a42e-58f9-b5c8-576deb8ecb79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Dalton%20Pearson&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93fc9608-a42e-58f9-b5c8-576deb8ecb79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_93fc9608-a42e-58f9-b5c8-576deb8ecb79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93fc9608-a42e-58f9-b5c8-576deb8ecb79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93fc9608-a42e-58f9-b5c8-576deb8ecb79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93fc9608-a42e-58f9-b5c8-576deb8ecb79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93fc9608-a42e-58f9-b5c8-576deb8ecb79" class="save-list-93fc9608-a42e-58f9-b5c8-576deb8ecb79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93fc9608-a42e-58f9-b5c8-576deb8ecb79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6d075df0-dade-5256-a8b1-f22ae7ab3cb6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Taylor Sharpless"
                    class="img-responsive owl-lazy default"
                    width="867"
                    height="1194"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/d0/6d075df0-dade-5256-a8b1-f22ae7ab3cb6/6114bca573d1b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target=".caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Taylor Sharpless</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d075df0-dade-5256-a8b1-f22ae7ab3cb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Taylor%20Sharpless&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d075df0-dade-5256-a8b1-f22ae7ab3cb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/image_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d075df0-dade-5256-a8b1-f22ae7ab3cb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/6d075df0-dade-5256-a8b1-f22ae7ab3cb6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d075df0-dade-5256-a8b1-f22ae7ab3cb6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Taylor%20Sharpless&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fimage_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d075df0-dade-5256-a8b1-f22ae7ab3cb6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6d075df0-dade-5256-a8b1-f22ae7ab3cb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d075df0-dade-5256-a8b1-f22ae7ab3cb6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d075df0-dade-5256-a8b1-f22ae7ab3cb6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d075df0-dade-5256-a8b1-f22ae7ab3cb6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d075df0-dade-5256-a8b1-f22ae7ab3cb6" class="save-list-6d075df0-dade-5256-a8b1-f22ae7ab3cb6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d075df0-dade-5256-a8b1-f22ae7ab3cb6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="asset article-default"  data-url="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ROGERSVILLE – The Josh Hensley Era in Cherokee football is set to kick off and the former Chiefs assistant is ready to take the reins. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg?crop=720%2C405%2C0%2C217&resize=720%2C405&order=crop%2Cresize">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="405">
        </div>
        <meta itemprop="name" content="therogersvillereview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" />
    <style>
                .asset-paging .direction {
                    color: #006800;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.therogersvillereview.com\/tncms\/search\/mlt\/?origin=8449d989-be3b-5f3d-8911-cd6b5f2d2d80&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="asset-paging">
                <div id="paging-prev-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="paging-link prev offset"></div>
                <div id="paging-next-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Josh Hensley coaching era begins in Big Red Valley
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jim Beller
Sports Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-18T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-18T12:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-18T12:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-18T12:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-18T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Josh%20Hensley%20coaching%20era%20begins%20in%20Big%20Red%20Valley&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Josh%20Hensley%20coaching%20era%20begins%20in%20Big%20Red%20Valley&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="carousel-inner"><div  class="item photo-447a08e3-732c-56b6-b3bc-bde8c6c66e73">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-447a08e3-732c-56b6-b3bc-bde8c6c66e73" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="840">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg"
                    
                    alt="CHS 2021 Schedule"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="840"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/4/47/447a08e3-732c-56b6-b3bc-bde8c6c66e73/6114bca552576.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-df84fed5-3ba9-54ae-b493-1558e484203c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-df84fed5-3ba9-54ae-b493-1558e484203c" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="682">
            <meta itemprop="height" content="664">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/f8/df84fed5-3ba9-54ae-b493-1558e484203c/61154db764f44.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/f8/df84fed5-3ba9-54ae-b493-1558e484203c/61154db764f44.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/f8/df84fed5-3ba9-54ae-b493-1558e484203c/61154db764f44.image.jpg"
                    
                    alt="Micah Jones vs Cocke County"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="682"
                    height="664"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/f8/df84fed5-3ba9-54ae-b493-1558e484203c/61154db764f44.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>/tcms_purged/bmt_local/Adobe%20InDesign%20Documents/GPC-RSP/18/A/Images/2021_08_18_GPC-RSP_A_004/adea0b6e-fb32-11eb-8c65-00163ec2aa77/adea0b6e-fb32-11eb-8c65-00163ec2aa77.jpgPhoto by Bobby Vaughn Cherokee quarterback Micah Jones (7) fires a pass against Cocke County Oct. 2, 2020. Micah Jones vs Cocke County adea0b6e-fb32-11eb-8c65-00163ec2aa779688b2ade8b5f0f82dcaf047cb13306a7081821_RVR_fb4_jb1gpc.local0 Micah Jones vs Cocke County</p></div><div class="subscriber-only"><p>Micah Jones vs Cocke County</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Bobby Vaughn</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="882">
            <meta itemprop="height" content="1234">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/c/ee/ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30/6114bca6cefb2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/c/ee/ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30/6114bca6cefb2.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Josh Hensley"
                    class="img-responsive owl-lazy default"
                    width="882"
                    height="1234"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/c/ee/ceef6bb5-b212-56a9-87eb-c9dbc1c5bd30/6114bca6cefb2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Josh Hensley</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-68e1503e-1183-5483-a685-bc6f110fb514">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-68e1503e-1183-5483-a685-bc6f110fb514" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="784">
            <meta itemprop="height" content="1195">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/8e/68e1503e-1183-5483-a685-bc6f110fb514/6114bca42841c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/8e/68e1503e-1183-5483-a685-bc6f110fb514/6114bca42841c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Will Price"
                    class="img-responsive owl-lazy default"
                    width="784"
                    height="1195"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/8e/68e1503e-1183-5483-a685-bc6f110fb514/6114bca42841c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Will Price</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d7b2ddab-6d43-5865-800c-3a47d5841f93">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-d7b2ddab-6d43-5865-800c-3a47d5841f93" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="761">
            <meta itemprop="height" content="1103">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/7b/d7b2ddab-6d43-5865-800c-3a47d5841f93/6114bca46f37b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/7b/d7b2ddab-6d43-5865-800c-3a47d5841f93/6114bca46f37b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Parker Bailey"
                    class="img-responsive owl-lazy default"
                    width="761"
                    height="1103"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/d/7b/d7b2ddab-6d43-5865-800c-3a47d5841f93/6114bca46f37b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Parker Bailey</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-eb6566a9-56a1-5a93-871d-c6c2575b73fd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-eb6566a9-56a1-5a93-871d-c6c2575b73fd" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="868">
            <meta itemprop="height" content="1075">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/b6/eb6566a9-56a1-5a93-871d-c6c2575b73fd/6114bca4a54b8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/b6/eb6566a9-56a1-5a93-871d-c6c2575b73fd/6114bca4a54b8.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Landon Jackson"
                    class="img-responsive owl-lazy default"
                    width="868"
                    height="1075"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/b6/eb6566a9-56a1-5a93-871d-c6c2575b73fd/6114bca4a54b8.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Landon Jackson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e254826b-61ef-5d9b-9197-00dcfca73b4a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-e254826b-61ef-5d9b-9197-00dcfca73b4a" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="756">
            <meta itemprop="height" content="1030">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/25/e254826b-61ef-5d9b-9197-00dcfca73b4a/6114bca4dd7bf.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/25/e254826b-61ef-5d9b-9197-00dcfca73b4a/6114bca4dd7bf.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Matt Newton"
                    class="img-responsive owl-lazy default"
                    width="756"
                    height="1030"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/e/25/e254826b-61ef-5d9b-9197-00dcfca73b4a/6114bca4dd7bf.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Matt Newton</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93fc9608-a42e-58f9-b5c8-576deb8ecb79">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-93fc9608-a42e-58f9-b5c8-576deb8ecb79" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="877">
            <meta itemprop="height" content="1093">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/9/3f/93fc9608-a42e-58f9-b5c8-576deb8ecb79/6114bca51ace8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/9/3f/93fc9608-a42e-58f9-b5c8-576deb8ecb79/6114bca51ace8.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dalton Pearson"
                    class="img-responsive owl-lazy default"
                    width="877"
                    height="1093"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/9/3f/93fc9608-a42e-58f9-b5c8-576deb8ecb79/6114bca51ace8.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Dalton Pearson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6d075df0-dade-5256-a8b1-f22ae7ab3cb6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Josh Hensley coaching era begins in Big Red Valley","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-6d075df0-dade-5256-a8b1-f22ae7ab3cb6" data-instance="#gallery-items-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-photo-modal" data-target="#photo-carousel-8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="867">
            <meta itemprop="height" content="1194">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/d0/6d075df0-dade-5256-a8b1-f22ae7ab3cb6/6114bca573d1b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/d0/6d075df0-dade-5256-a8b1-f22ae7ab3cb6/6114bca573d1b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Taylor Sharpless"
                    class="img-responsive owl-lazy default"
                    width="867"
                    height="1194"
                    data-src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/editorial/6/d0/6d075df0-dade-5256-a8b1-f22ae7ab3cb6/6114bca573d1b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8449d989-be3b-5f3d-8911-cd6b5f2d2d80 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Taylor Sharpless</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" data-smart-adunit="/132916964/therogersvillereview.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Josh%20Hensley%20coaching%20era%20begins%20in%20Big%20Red%20Valley&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Josh%20Hensley%20coaching%20era%20begins%20in%20Big%20Red%20Valley&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="save-list-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ROGERSVILLE – The Josh Hensley Era in Cherokee football is set to kick off and the former Chiefs assistant is ready to take the reins.</p></div><div class="subscriber-only"><p>“I’m really excited about the football team,” said Hensley, who was an assistant under Cody Baugh from 2016-2019 before spending a year as an assistant at Daniel Boone. “I’m very blessed and fortunate to be getting this opportunity to be the coach.”</p></div><div class="subscriber-only"><p>“They’re working hard. Leadership is taken off for us. I’m really proud of the seniors. I’m really proud of how they’ve pulled this team along. They’ve put their best foot forward and are getting better every day,” Hensley said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A senior will guide his offense.</p></div><div class="subscriber-only"><p>“Right now, I think Micah Jones has a leg up in the quarterback position,” Hensley said. “He’s had a really good spring, a really good summer. He’s stepping up as a leader, as well. We’re really proud of his growth and maturity in that area. He’s been in command. He’s had a really good summer. We’re really excited to see what he’s going to bring to the table this year.”</p></div><div class="subscriber-only"><p>The ground game will be handled by a crew and led by their team captain.</p></div><div class="subscriber-only"><p>“I think we’re going to be running back by committee,” Hensley said. “We’ve certainly got some guys back there that we have a lot of confidence in totin’ the rock. I think Landon Jackson has kind of pushed himself in the distance to be that number-one back right now.”</p></div><div class="subscriber-only"><p>“Myself, I just am going to try to help my team the best I can,” said Jackson. “I think we need to be very in-shape. I think we’ve got to execute. I feel really good and confident about the season. We hit the weight room really hard all winter and the offseason.</p></div><div class="subscriber-only"><p>“Last year, we didn’t really have that big of a family. It just didn’t feel like a unit. I just think the more brotherhood and more family we’ve got, the better we’ll have each other’s backs out here. It’s changed a lot. Hensley is like a second dad to us. We’re all like brothers now, so it’s great,” Jackson said.</p></div><div class="subscriber-only"><p>Senior receiver/linebacker Matt Newton said the difference in this season’s team and last year’s is “the leadership we have in our seniors. Landon, our captain, is a super-good leader. I think that’s why this year we should do very well.”</p></div><div class="subscriber-only"><p>“Behind Landon, we’ve got Thomas Hughes, Kalija Sexton, some other guys behind him that are going to get some Friday night reps, as well,” Hensley said, adding that those guys won’t shine without help up front. “The offensive line is the core of our football team. We’ve got a lot of experience, a lot of guys that has had Friday night experience up front.”</p></div><div class="subscriber-only"><p>Seniors Dalton Pearson (right tackle), Taylor Sharpless (right guard), Thomas Faust (left guard) and Devan Carpenter (left tackle) lead the way with many of those Friday night reps. “All those guys have been starting since they were sophomores,” Hensley said.</p></div><div class="subscriber-only"><p>“Our offensive line should be really good,” Pearson said. “That should be our strongest group.”</p></div><div class="subscriber-only"><p>“I think we’re looking pretty good right now,” Sharpless added. “We’ve progressed a lot over the winter, got stronger, got faster. It’s really pretty good right now. I think we’re going to do good. The coaching’s changed. We’re running a new offense, a new defense. Everybody has changed in their own physical way. Everyone’s stronger, faster, understanding plays better. There’s more all-around change. But the offensive line, we stay together like a little family. I think as a team, we all play together and hold each other together.”</p></div><div class="subscriber-only"><p>Another senior anchors them in the middle.</p></div><div class="subscriber-only"><p>“Gage Jarnigan had a season taken from him last year because of injury,” Hensley said. “Right now, he’s slated to be our starting center. He’s still in some competition, but he’s had a really good summer. He’s just got to get a couple of things squared away. But we’re really excited about what he brings to the table.</p></div><div class="subscriber-only"><p>“Thomas Faust brings a lot of size and a lot of athletic ability, as well. He’s a smart kid. He doesn’t make mistakes with assignments and things of that nature. Devan Carpenter is a lefty and he’s a big old boy. He’s had a really good summer. Right now, we’re dialing in his footwork and things with him,” Hensley said.</p></div><div class="subscriber-only"><p>“I’m really excited to see what kind of season that group is going to have. That’s the group that we’re going to be leaning on. I tell them that all the time. This team’s going to go as far as that group is going to take us. Not to say, we don’t have the athletes or anything like that, but if you want to be good in the game of football, you’re going to have to win the line of scrimmage. And we’re really excited about the five that we have that we’re getting behind right now,” Hensley said.</p></div><div class="subscriber-only"><p>The Chiefs’ receiving crew has speed and experience.</p></div><div class="subscriber-only"><p>“Will Price is one of our feature guys on the edge there,” Hensley said. “He’s had a phenomenal winter, spring and summer. He’s a guy that does everything right. He’ll be our slot back. We’re going to do some different things with him, as well.</p></div><div class="subscriber-only"><p>“The team’s looking pretty good,” Price said. “We’re just more bonded than what we were last year. We like the style of offense better. We can just run more fluently in it.”</p></div><div class="subscriber-only"><p>“Him and Aiden Webb are our slot backs right now,” Hensley said. “We’ve got some guys to come in right behind them, as well. We’ve got Parker Bailey. He’s a guy that can go inside and out.</p></div><div class="subscriber-only"><p>“Preston McNally is another guy we’re really excited about. He can do both, but he will primarily be outside just because of his speed, his ability to pull the top off of the defense. We’re really excited about what Preston is going to bring to the table, as well,” Hensley said.</p></div><div class="subscriber-only"><p>“He’s somebody that when the ball gets in his hands, there’s some electric things that are about to happen. He’s faster than a lot of people. We’re very fortunate to have him and we’re going to try to give it to him as much as we can,” Hensley said.</p></div><div class="subscriber-only"><p>A guy formerly known for his short-yardage offensive abilities has become a force on defense.</p></div><div class="subscriber-only"><p>“Brayden Collins has really solidified his role on the defensive side,” Hensley said. “We’re going to get him involved on the offensive side, as well. But he’s been a guy that when he goes, he’s one of the most dominant guys on the defensive side. He’s playing defensive end for us and we’re really excited and happy with the effort and progress that he’s made since we got back.”</p></div><div class="subscriber-only"><p>Collins is another senior Hensley is counting on, as are his cohorts on the D-line.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Right now, we have Josh Calhoun. He’s dealing with some injuries right now. He’s a little banged up, but he’ll be fine, I think, for next week. I would say no one’s had a better spring and summer on the defensive line than him. He has been plagued by some injuries the past few weeks, but I’m looking forward to getting him back 100 percent healthy,” Hensley said.</p></div><div class="subscriber-only"><p>Some of the O-line will pull double-duty on the D-line, as well.</p></div><div class="subscriber-only"><p>“Taylor Sharpless and Dalton Pearson, they’re going to have to go on that side of the ball, as well,” Hensley said. “Gage Jarnigan is another guy that’s showed some really good things on the other side of the ball.</p></div><div class="subscriber-only"><p>“Mark Holcomb and Hunter Adkins will also see some time of the defensive line. I think Hunter is probably going to have a really good season at defensive end. We’re going to try to roll that group in by committee,” Hensley said.</p></div><div class="subscriber-only"><p>Some of the underclassmen will provide depth and push for playing time.</p></div><div class="subscriber-only"><p>“There are some young guys who have really showed out,” Hensley said. “Andres Moncier is a guy that’s got a motor that won’t stop. He’s fast, he’s physical. He’s not afraid to hit anybody. He’s one of those guys that you’ve got to get on the football field and he’s a guy that you’re going to be seeing.</p></div><div class="subscriber-only"><p>“At linebacker, we have Landon (Jackson) and Isaac (Williams). They’re going to be the middle forces for us in there. Right now, outside linebackers are Will Price and Matt Newton. Both of those guys have had really, really good summers.”</p></div><div class="subscriber-only"><p>“This is the best we’ve looked since my sophomore year and we were pretty good my sophomore year,” said Newton.</p></div><div class="subscriber-only"><p>“He has gotten a little bigger,” Hensley said. “I like where he’s at right now with his size and weight. He’s moving really well. Matt Newton is another guy with a lot of playing experience. He’s a senior. He’s got a lot of good Friday night experience on both sides of the ball. We’re really proud of his leadership and where he’s taken himself this year. He’s a guy who finds the football.”</p></div><div class="subscriber-only"><p>In the secondary, Hensley thinks he has two shut-down corners, as well as speed at safety and secondary depth.</p></div><div class="subscriber-only"><p>“Parker Bailey has really distanced himself as an elite defender on the other side of the ball,” Hensley said of the senior receiver/corner. “That’s given us a lot of flexibility on that side of the ball. We’re really excited with what he brings to the table. I don’t know if Parker has blown an assignment in the secondary all summer. He’s had a really good summer, competing like a maniac. I’m proud of him for that.</p></div><div class="subscriber-only"><p>“At the other corner, we have some guys who are certainly capable of taking that spot. Aiden Webb is a guy that showed flashes of really being a dominant corner. Preston McNally, as well. Another guy, Logan Brewer is a guy that doesn’t do it the flashy way. He just always seems to do his job. We’re really happy to have him here, as well,” Hensley said.</p></div><div class="subscriber-only"><p>“Safety is going to be Joe Henley. He had a really good spring. He had some good moments in the summer. We’re really excited about him and the leadership that he brings. Another guy that’s made flashes here really late is Elisha Tipton. He’s another guy who’s going to get in there on the offensive side of the ball, as well, at slot and receiver. Elisha has had a really good summer, as well. He’s going to be a guy who’s hard to keep off the football field. He goes in and just makes plays,” Hensley said.</p></div><div class="subscriber-only"><p>“Another kid that we’re really excited about that has a really bright future here in Big Red Valley is Aden Parson. He’s a freshman for us from City School. He’s got a lot of those things that you just can’t coach in kids, those ‘it-factor’ things. We’re really excited to see him progress. He’s had a really good summer. He’s gotten stronger. I think he’s put on close to 20 pounds this summer. We’re really proud of him for that. He’s worked hard and been here every day. He’s going to make himself known in this area,” said Hensley.</p></div><div class="subscriber-only"><p>The Chiefs feel they’re being overlooked in preseason rankings.</p></div><div class="subscriber-only"><p>“They predicted us 3-7, but I know the talent we have,” Price said. “I expect us to have a big year. I just want to be there for each of my teammates because at the end of the day, football isn’t the most important thing in life. I just want to take it week by week. If we do that, we’ll be fine. I can see us going to the playoffs this year. We’re a whole lot better than what people predict, so I think we’ll show that.”</p></div><div class="subscriber-only"><p>“We’re actually looking pretty good,” said Newton, whose personal goals are 100 tackles and 10 touchdowns. “We should at least go 7-3. I just want to go 7-3, 6-4 – just have a winning season. We just need to stick together and stay a team and whenever things get rough, just battle the way through it.”</p></div><div class="subscriber-only"><p>“We should do good,” Pearson said. “We should go far. Just work together. We get mad at each other sometimes, but we just need to push through it and stick together. I want to go all the way through the playoffs.”</p></div><div class="subscriber-only"><p>“This is my senior year,” Sharpless said. “I’d like to go 10-0, but you know how that is. As a team, win as many games as we can. Personally, I’ve like to become Offensive Lineman of the Year for conference, anyway.”</p></div><div class="subscriber-only"><p>“They’re predicting us 3-7, so we’re kind of an underdog team,” said Jackson. “I’m predicting way higher. I think we’re going to rock the conference. I believe deep down in my heart, we can go 10-0, but I’m predicting we at least go 7-3.”</p></div><div class="subscriber-only"><p>“I think every football coach would like to (win it all),” Hensley said. “We just want to get better every single day right now. That’s our mentality. I think a lot of teams may be sleeping on us a little bit and that’s fine. It’s not unknown for kids from Hawkins County to walk around with chips on their shoulders. We’re certainly appreciative of that.</p></div><div class="subscriber-only"><p>“We’re just going to work hard every day and take each day a day at a time, and each game a game at a time, as well. We certainly want to get to the postseason. Hosting a playoff would be something that we would like to do. But in order to do that, we’re going to have to do the little things and make sure that we take it day by day,” Hensley said.</p></div><div class="subscriber-only"><p>With the TSSAA’s realignment, Cherokee landed in a pretty tough Class 5A Region 1 with Daniel Boone, David Crockett, Morristown West and Tennessee High.</p></div><div class="subscriber-only"><p>“I like playing bigger schools like that,” Pearson said. “It’s more of a challenge. It seems like we fight harder.”</p></div><div class="subscriber-only"><p>“I’m fine with the conference,” Hensley said. “That’s teams we’ve been playing that we should be competing with, in my opinion. I’m really excited about the schedule, the conference and the realignment. Of course, with five teams being in it, you’ve just got to win one. Win one and you’re in.</p></div><div class="subscriber-only"><p>“That’s certainly a goal for us, to make sure that we’re playing a playoff game, that we’re getting to the postseason. I feel like this team can achieve that goal. We’re just going to have to work hard and put our best foot forward and keep going. Just coming from Daniel Boone, I know what they’ve got.</p></div><div class="subscriber-only"><p>“And the other teams in the conference, I’ve played against them for years and I know all those coaches really well. Every team that we play is going to be well-coached and they’re going to be coached up in the right way. I just want to make sure that we’re competing like maniacs every single down. It doesn’t matter who it’s against. We’ll see how the cards come out whenever we’re done,” Hensley said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1855874" class="tncms-block"><div>
<div id="ap_widget_container_78dd24dc6631f1ac00deec3f2fc98e52"></div>
<script src="https://digitalservices.ap.org/widget-content/78dd24dc6631f1ac00deec3f2fc98e52"></script><p> </p>
</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Josh%20Hensley%20coaching%20era%20begins%20in%20Big%20Red%20Valley&via=RogReview&url=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.therogersvillereview.com/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.therogersvillereview.com/tncms/asset/editorial/8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheRogersvilleReview.com%5D%20Josh%20Hensley%20coaching%20era%20begins%20in%20Big%20Red%20Valley&body=https%3A%2F%2Fwww.therogersvillereview.com%2Fsports%2Farticle_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_8449d989-be3b-5f3d-8911-cd6b5f2d2d80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8449d989-be3b-5f3d-8911-cd6b5f2d2d80"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" class="save-list-8449d989-be3b-5f3d-8911-cd6b5f2d2d80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8449d989-be3b-5f3d-8911-cd6b5f2d2d80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22hensley%22#tncms-source=keyword" class="tag-hensley label label-default" data-tncms-track-dmp='search: hensley'>Hensley</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22matt%20newton%22#tncms-source=keyword" class="tag-matt-newton label label-default" data-tncms-track-dmp='search: matt-newton'>Matt Newton</a>
            </li> <li>
                <a href="/search/?k=%22devin%20carpenter%22#tncms-source=keyword" class="tag-devin-carpenter label label-default" data-tncms-track-dmp='search: devin-carpenter'>Devin Carpenter</a>
            </li> <li>
                <a href="/search/?k=%22landon%20jackson%22#tncms-source=keyword" class="tag-landon-jackson label label-default" data-tncms-track-dmp='search: landon-jackson'>Landon Jackson</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22thomas%20faust%22#tncms-source=keyword" class="tag-thomas-faust label label-default" data-tncms-track-dmp='search: thomas-faust'>Thomas Faust</a>
            </li> <li>
                <a href="/search/?k=%22will%20price%22#tncms-source=keyword" class="tag-will-price label label-default" data-tncms-track-dmp='search: will-price'>Will Price</a>
            </li> <li>
                <a href="/search/?k=%22taylor%20sharpless%22#tncms-source=keyword" class="tag-taylor-sharpless label label-default" data-tncms-track-dmp='search: taylor-sharpless'>Taylor Sharpless</a>
            </li> <li>
                <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense'>Offense</a>
            </li> <li>
                <a href="/search/?k=%22dalton%20pearson%22#tncms-source=keyword" class="tag-dalton-pearson label label-default" data-tncms-track-dmp='search: dalton-pearson'>Dalton Pearson</a>
            </li> <li>
                <a href="/search/?k=%22senior%22#tncms-source=keyword" class="tag-senior label label-default" data-tncms-track-dmp='search: senior'>Senior</a>
            </li> <li>
                <a href="/search/?k=%22devan%20carpenter%22#tncms-source=keyword" class="tag-devan-carpenter label label-default" data-tncms-track-dmp='search: devan-carpenter'>Devan Carpenter</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942212" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884619" class="tncms-block center-image"><section id="block-1884619" class="block emphasis-h3   " ><div class="block"><a href="https://www.therogersvillereview.com/contest" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/381a1684-fc74-11eb-927b-477435929852.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/381a1684-fc74-11eb-927b-477435929852.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/381a1684-fc74-11eb-927b-477435929852.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/381a1684-fc74-11eb-927b-477435929852.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-1986155" class="tncms-block center-image"><section id="block-1986155" class="block emphasis-h3   " ><div class="block"><a href="https://www.tnpublicnotice.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/b5911866-d851-11eb-a167-6fc546428629.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/b5911866-d851-11eb-a167-6fc546428629.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt="Search Tennessee Statewide Public Notices"></a></div></section></div><div id="tncms-block-1942813" class="tncms-block center-image"><section id="block-1942813" class="block emphasis-h3   " ><div class="block"><a href="https://www.therogersvillereview.com/virtual_graduations/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/918e12c8-bcb0-11eb-8897-6bf4ad54479a.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/918e12c8-bcb0-11eb-8897-6bf4ad54479a.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/918e12c8-bcb0-11eb-8897-6bf4ad54479a.jpg?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/918e12c8-bcb0-11eb-8897-6bf4ad54479a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1853259" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853259" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853259');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1970134" class="tncms-block"><div class="remove-static">
<iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://easttennessee.jobs/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto 10px;minwidth:
300px;min-height:250px;"></iframe>
</div></div><div id="tncms-block-1853431" class="tncms-block remove-static"><section id="block-1853431" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1853431 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rogersville/article_7cf64d78-63a9-5f5e-a697-0ab926ce0059.html" class="tnt-asset-link">
        

        
            Fatal 2020 Church Hill shooting results in homicide charge for teen girlfriend</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rogersville/article_3e4bf907-d01e-5c4d-8091-3482b3637d8d.html" class="tnt-asset-link">
        

        
            'It could rise to the level of terrorism': DA says VHS gunman hoax suspect could face Class A felony</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rogersville/article_46d389fb-5a17-5b25-a70a-9cbbe92bb7ce.html" class="tnt-asset-link">
        

        
            Choptack couple's fundraiser drive-in theater showing 'Casablanca' Saturday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rogersville/article_ab09b7c1-e662-59a1-82be-bceec0bc676c.html" class="tnt-asset-link">
        

        
            “Evidence shows he’s providing excellent leadership”: Hawkins BOE accepts Director Matt Hixson's evaluation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/rogersville/article_4b40dc73-ae73-539a-b5cc-8d6fc0a297d6.html" class="tnt-asset-link">
        

        
            Hawkins may eliminate education, experience requirements for highway superintendent</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1924710" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://shopeasttennessee.com/places/widget/widget:4/type:Responsive" style="padding:0;margin:0 auto
10px;min-width:300px;min-height:250px;" class="remove-static"></iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1853262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853262" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1853383" class="tncms-block remove-static"><section id="block-1853383" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1853383 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cea11d40-b464-5585-8f2d-679cf8622cd5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cea11d40-b464-5585-8f2d-679cf8622cd5 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/special/edition_cea11d40-b464-5585-8f2d-679cf8622cd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Special Sections"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/eedition/d/c3/dc36ff32-a9fe-5e64-8b60-a100d448479b/61157c9ec3ecc.preview-300.jpg?resize=150%2C314 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/eedition/d/c3/dc36ff32-a9fe-5e64-8b60-a100d448479b/61157c9ec3ecc.preview-300.jpg?resize=200%2C418 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/eedition/d/c3/dc36ff32-a9fe-5e64-8b60-a100d448479b/61157c9ec3ecc.preview-300.jpg?resize=225%2C470 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/assets/v3/eedition/d/c3/dc36ff32-a9fe-5e64-8b60-a100d448479b/61157c9ec3ecc.preview-300.jpg?resize=300%2C627 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special/edition_cea11d40-b464-5585-8f2d-679cf8622cd5.html" class="tnt-asset-link">
        

        
            Special Sections</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1853265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853265" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853265');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524934" class="tncms-block"><div class="remove-static">
<div id="ap_widget_container_8578ec8baf285df139743a8792ba4053"></div>
<script src="https://digitalservices.ap.org/widget-content/8578ec8baf285df139743a8792ba4053"></script><p> </p>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855875" class="tncms-block"><div>
<div id="ap_widget_container_29bf4584da20cbfd6a52f235e547c896"></div>
<script src="https://digitalservices.ap.org/widget-content/29bf4584da20cbfd6a52f235e547c896"></script><p> </p>
</div></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1853234" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853234" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853234');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1853229" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1853229" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/4f4ff6c6-a75b-11ea-b117-eb03f9a6465d.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/4f4ff6c6-a75b-11ea-b117-eb03f9a6465d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/4f4ff6c6-a75b-11ea-b117-eb03f9a6465d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/4f4ff6c6-a75b-11ea-b117-eb03f9a6465d.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/4f4ff6c6-a75b-11ea-b117-eb03f9a6465d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/content/tncms/custom/image/4f4ff6c6-a75b-11ea-b117-eb03f9a6465d.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1853235" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1853235 default">
    
    <section id="block-1853235" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheRogersvilleReview/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RogReview" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.therogersvillereview.com",
  "sameAs" : ["https://www.facebook.com/TheRogersvilleReview/","https://twitter.com/RogReview"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1853237" class="tncms-block"><section id="block-1853237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1853237 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1853236" class="tncms-block"><section id="block-1853236" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1853236 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.therogersvillereview.com/users/admin/?newzware=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEROGERSVILLEREVIEW&amp;publisher_url:therogersvillereview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1853238" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1853238"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TheRogersvilleReview.com</a>, P.O. Box 100 316 East Main Street Rogersville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1853275" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1853275" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1853275');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8449d989-be3b-5f3d-8911-cd6b5f2d2d80")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hensley", "sport", "american football", "matt newton", "devin carpenter", "landon jackson", "team", "thomas faust", "will price", "taylor sharpless", "offense", "dalton pearson", "senior", "devan carpenter"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/therogersvillereview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>